Heetlopen MGA bij stationair draaiende motor

Plaats reactie
970619
Berichten: 10
Lid geworden op: 03 sep 2018, 17:08
Naam: Jef van Hout

Heetlopen MGA bij stationair draaiende motor

Bericht door 970619 » 30 jul 2019, 09:26

MGA 1600 (inclusief oliekoeling) loopt te heet bij stationair draaiende motor. Bij rijdende motor loopt temperatuur weer terug naar acceptabele waardes.
Wie heeft ervaring met dit euvel en wat kan de oplossing zijn?
Groeten Jef van Hout

Gebruikersavatar
wimregiomidden
Berichten: 39
Lid geworden op: 12 dec 2012, 11:36
Naam: Wim

Re: Heetlopen MGA bij stationair draaiende motor

Bericht door wimregiomidden » 30 jul 2019, 15:34

Ontsteking staat waarschijnlijk te laat, kan een gevolg zijn van een niet goedwerkende of aangesloten vacuumvervroeger.
Bij de A zit die aansluitng onderaan de achterste carburateur en heeft vol vacuum bij stationair.
MGB-GT

180101
Berichten: 2
Lid geworden op: 21 aug 2018, 21:42

Re: Heetlopen MGA bij stationair draaiende motor

Bericht door 180101 » 30 jul 2019, 18:28

Zit de koelfan op de juiste manier gemonteerd. Ik zie nog wel eens dat hij verkeerd om zit. Is de afdichting tussen bovenzijde radiateur en motorkap aanwezig? Ook die ontbreekt nog wel eens waardoor de fan veel lucht langs de radiateur aanzuigt.
Succes!

970619
Berichten: 10
Lid geworden op: 03 sep 2018, 17:08
Naam: Jef van Hout

Re: Heetlopen MGA bij stationair draaiende motor

Bericht door 970619 » 12 aug 2019, 16:28

Dank voor de adviezen. We hebben het gehele koelsysteem nagelopen en ontdekt dat de thermostaat (?)de veroorzaker was. Nieuwe geplaatst, probleem opgelost.
Gr Jef van Hout

Plaats reactie